After Effects warning: Unable to create font

31stMay. × ’11

UPDATE: The After Effects 12.2 Update fixes this bug. Find more information here

I noticed a strange error while trying to open a project I created on OS X 10.6.6, right after upgrading to 10.6.7 and applying the Snow Leopard Font Update. When launching After Effects CS5 it popped up a dialog error message stating After Effects warning: Unable to create font. I searched Google and found that After Effects will error out if it does not find the Verdana font installed on your system. I also use Suitcase Fusion and opened that up to find that Verdana was in fact not activated. So I reactivated Verdana, closed and relaunched After Effects CS5, and to my surprise it worked fine again.

I suspect that after the Snow Leopard Font Update, it somehow deactivated Verdana. I wish After Effects CS5 would pop up a more descriptive window stating something like, “After Effects Warning: Verdana font not installed. Please re-install.”, but at this point I’m just happy to have it working again.

I hope this helps someone out there.

This entry was posted in After Effects. Bookmark the permalink. Post a comment or leave a trackback: Trackback URL.

46 Comments

  1. Nicolas Iwashita
    Posted June 9, 2011 at 5:12 pm | Permalink

    Thank you very much!

    WORKED!

    Nico

  2. David
    Posted July 18, 2011 at 9:26 pm | Permalink

    Thank you so much for all!

  3. Posted August 27, 2011 at 8:36 am | Permalink

    Worked for me too. Thank you

  4. Brian White
    Posted September 23, 2011 at 3:41 pm | Permalink

    thanks! worked for me!

  5. Caio
    Posted October 2, 2011 at 4:36 pm | Permalink

    Eric,

    I thank you for helping us really has a problem like his, to enable the Verdana suitecase worked normally, thanks!

  6. Posted October 6, 2011 at 2:00 am | Permalink

    Thanks budy..

  7. Imran
    Posted October 16, 2011 at 2:25 pm | Permalink

    Thank you very much, Eric.

  8. Marko Pfann
    Posted October 20, 2011 at 12:33 pm | Permalink

    Thanks mate!

  9. toomeb
    Posted November 24, 2011 at 2:34 pm | Permalink

    Awesome, thank you so much for posting this.

  10. sameerarc
    Posted December 6, 2011 at 4:04 pm | Permalink

    It works!!! thanks a lot…….

  11. Posted December 12, 2011 at 4:11 pm | Permalink

    amazing.. thank you.

  12. Posted December 13, 2011 at 10:33 pm | Permalink

    Eric! Your the man thanks so much. After searching the internet for 3hrs I found your site and it totally worked. Thanks again!!!

  13. Posted December 13, 2011 at 11:03 pm | Permalink

    No prob guys. Happy this is helping some of you.

  14. Thomas de Regt
    Posted December 26, 2011 at 2:00 pm | Permalink

    Thanks man, shoulda looked for a sollution before reinstalling AE..XD

  15. Ursulun
    Posted January 19, 2012 at 4:05 pm | Permalink

    Thanks a lot ! Found your lifesaving article in 3 sec.
    You saved me a lot of time !!!

  16. Posted January 23, 2012 at 10:26 pm | Permalink

    Thanks. It makes me want to start posting to help
    not that it has anything to do with anything but hope this helps someone out there
    when using photos in flash from photoshop to keep the color correct make sure the color setting in photosshop are set to generic before saving.

  17. Bryan
    Posted January 29, 2012 at 4:02 pm | Permalink

    You’re a life saver. I wouldn’t have never figured out that a lack of Verdana was causing the issue…

  18. Erik
    Posted January 31, 2012 at 12:22 am | Permalink

    You’re incredible! Thanks so much for this thoughtful post!

  19. David
    Posted January 31, 2012 at 3:53 pm | Permalink

    I was very lucky to find this on my first try. Thanks for creating the luck!

  20. Posted February 1, 2012 at 1:34 pm | Permalink

    Worked! thanks Eric.

  21. TK
    Posted February 2, 2012 at 11:44 am | Permalink

    Oh my! Thank you thank you! I knew it was a font misbehaving but I would never have guessed!!!

  22. Mel Cerri
    Posted February 9, 2012 at 9:20 am | Permalink

    You saved me! Thank you so much!!!

  23. Gorn
    Posted February 16, 2012 at 10:40 am | Permalink

    Thanks a million. I did the new update today 2/16/2012 and had this problem. Thought I was in trouble, but found your site quickly.

  24. Posted February 17, 2012 at 3:02 pm | Permalink

    Dude, THANK YOU!!! Love all the generous souls who bestow this info on the interweb.

  25. Leonardo
    Posted February 20, 2012 at 4:49 pm | Permalink

    I have the verdana installed…. but still does not work… I have the 10.6.8 update, and Never touched the verdana before… should I download it from a certain website?

  26. Leonardo
    Posted February 20, 2012 at 4:52 pm | Permalink

    no problem… I was missing the italic and bold… I just copied them from my windows partition and it was just fine!!!! perfect

  27. Charlie
    Posted March 8, 2012 at 5:10 am | Permalink

    What a legend!! My After Effects has been out of action for months and now it’s working again just by activating a font! I looked for ages online to find the answer before now. Many thanks!

  28. Posted March 27, 2012 at 10:00 pm | Permalink

    A hearty thanks my friend! This worked for me. Glad I Googled the issue before reinstalling AE! Cheers!

  29. Laura
    Posted April 10, 2012 at 2:36 pm | Permalink

    as perfectly said by Peter Kavelin before me… THANK YOU, your generosity and brilliance saved my day!!

  30. Justin
    Posted April 12, 2012 at 9:32 pm | Permalink

    yep!

  31. lv
    Posted May 24, 2012 at 1:40 pm | Permalink

    You saved me!

  32. chris
    Posted May 30, 2012 at 7:58 am | Permalink

    hey man…. i wasn’t a believer at first… but this post was clutch. thanks bro!!

  33. Jonah
    Posted May 31, 2012 at 1:26 pm | Permalink

    How do I reactivate my verdana font? I went into font book and disable it and then enable it again but after effects still gives me the same warning message. What am I doing wrong?

  34. g
    Posted June 18, 2012 at 10:33 pm | Permalink

    thank you!!!!!!!!!!!!!!!!!!!

  35. Posted June 24, 2012 at 1:50 am | Permalink

    @Jonah. I hope you figured it out by now…but…if not you might try to disable and re-enable all of the variants of Verdana. For example, enable Verdana italic, Verdana Bold etc. Enable every Verdana typeface you have. Beyond that I don’t know what to say.

    You could always try the free version of FontExplorer or Suitcase?

  36. Posted September 18, 2012 at 5:16 pm | Permalink

    Lot of thanks!!!!!!

  37. Posted November 15, 2012 at 9:57 pm | Permalink

    Holy shit that worked. You just saved my life.

  38. Jason
    Posted December 30, 2012 at 8:17 pm | Permalink

    umm.. what if I don’t have Verdana?

  39. Posted December 30, 2012 at 9:00 pm | Permalink

    Hmm. If you don’t have Verdana I’d try to find a copy. I know MS Office installs it (well I think so anyway). Other than that I assume that the Verdana font is somewhere on the actual After Effects installer, but I’ve never had to browse through that. A Google search should allow you to “locate” one as well. Good luck man.

  40. Nadra
    Posted October 7, 2013 at 8:55 am | Permalink

    Thanks so much!!

  41. BeitaF
    Posted October 16, 2013 at 10:44 am | Permalink

    Lot of thanks!!! It worked for me with Adobe Encore!

  42. C Mulholland
    Posted January 8, 2014 at 10:25 am | Permalink

    Thanks a million !!!!!!

  43. glenn
    Posted April 1, 2014 at 12:21 pm | Permalink

    Hi,

    Can someone help me with the same problem?
    i got the same error when i open the AE..

    what is Suitcase Fusion?..

    sorry not really good on this kind of thing..

  44. Posted April 1, 2014 at 2:34 pm | Permalink

    Glenn: Suitcase Fusion is a font management software. If you do not have this installed that would make me assume you do not have the Verdana font installed, you have duplicates installed, or you could have a corrupt version as well. Basically you need to find that font, and install it on your system.

  45. Razvan
    Posted February 26, 2015 at 12:26 pm | Permalink

    I installed all Verdana’s versions but still doesn’t work. I have After Effects CS4 and installed them like 10 times and nothing.

  46. Posted January 17, 2016 at 8:00 pm | Permalink

    Thank you so much 🙂

Post a Comment

Your email is never published nor shared. Required fields are marked *

You may use these HTML tags and attributes <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*
*

Notify me of followup comments via e-mail. You can also subscribe without commenting.